Low frame rates on Ubuntu 10.04 LTS

Get help with installing and running the Cafu Engine here. This forum is also for general questions and discussion of all aspects regarding the Cafu Engine.
JimMarlowe
Posts: 7
Joined: 2012-03-16, 06:07

Low frame rates on Ubuntu 10.04 LTS

Postby JimMarlowe » 2012-03-16, 06:26

I am getting really low frame rates on my Ubuntu, low being 0.2 FPS. This is with both Ca3DE-9.06 and the lastest compiled from svn (504?). By default, it appears to be selecting the libRendererARBprogs.so renderer, though when I forced it to use the libRendererOpenGL12.so renderer, the frame rates did not change. The same machine runs the Windows Ca3DE-9.06-win32 fine. Has anyone else had an issue like this?
HWGuy
Posts: 95
Joined: 2011-05-31, 07:37

Re: Low frame rates on Ubuntu 10.04 LTS

Postby HWGuy » 2012-03-16, 06:31

Strange, haven't had that problem when I tried, are you sure hardware acceleration is working and not just 2d?
User avatar
Haimi
Posts: 85
Joined: 2011-11-23, 09:28

Re: Low frame rates on Ubuntu 10.04 LTS

Postby Haimi » 2012-03-16, 12:23

Which graphics card do you use? Do us use the proprietary drivers if ATI or NVIDIA?
Project Status: Code architecture definition
6 Programmers, 1 Photographer, 1 Architect, 1 Game designer
JimMarlowe
Posts: 7
Joined: 2012-03-16, 06:07

Re: Low frame rates on Ubuntu 10.04 LTS

Postby JimMarlowe » 2012-03-16, 15:15

I have a nvidia GT240/1G card, I checked what ubuntu though what driver it was using and it had turned off the nvidia driver during an os update, and I never noticed. I turn the driver back on, and now I get 80-130 Fps. TY

Return to “Cafu Engine Support and Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest