Enitiys not appearing

Get help with installing and running the Cafu Engine here. This forum is also for general questions and discussion of all aspects regarding the Cafu Engine.
Post Reply
Sfisher7
Posts: 1
Joined: 2005-11-14, 00:14

Enitiys not appearing

Post by Sfisher7 » 2005-11-14, 00:25

I downloaded the MDK and I've been testing the world editor for awhile now. However I can't get the enitiys to show up. I put the right dir. for the .fgd file in the configs. (i'm just testing the editor so i'm using the DM .fgd that came with the MDK.) When I click on the tool for enitiys and use the drop-down list to select an enitiy, it shows nothing :( Anybody know how to fix this?
User avatar
Thrawn
Posts: 302
Joined: 2004-08-30, 10:38
Location: NRW, Germany
Contact:

Post by Thrawn » 2005-11-14, 15:06

Hi, wecome to the forums!

You can't see the enities in the editor, just the pink boxes for them.

The only enity you can see is a static_detail_model, after you have selected one with Alt+Enter.
Image
User avatar
Carsten
Site Admin
Posts: 2169
Joined: 2004-08-19, 13:46
Location: Germany
Contact:

Post by Carsten » 2005-11-14, 19:57

Have you setup CaWE properly?
http://www.ca3d-engine.de/wiki/doku.php ... we:install

Note that you also must provide the proper "Mod Directory" in the Configuration dialog.
Oh, and it is not enough to specify only the directory to the fgd file - the filename is required, too.
:arrow: Please have a look at the above link for more information.
Best regards,
Carsten
Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests