Texture Problems in the World Editor. *fixed*

A forum about everything related to the Cafu World Editor CaWE: mapping, editing, scripting, making GUIs and fonts, using the BSP, PVS and Light compilers.
Post Reply
Xenxe
Posts: 5
Joined: 2010-05-14, 00:55

Texture Problems in the World Editor. *fixed*

Post by Xenxe » 2010-05-14, 01:00

OK I just got Cafu last night this is my first post I compiled it ran it and now I want to work with it.

So today I get home and I fire up the World editor to see what i can do with it.
I am familiar with the hammer world editor for Hl2 so this comes naturally to me but whenever i create a new brush this happens.

Image

See only that side and the side opposite of it are textured properly. I have tried messing with the surface properties but no matter what i try i just cant get the texture to display on top of it right. It's always stretched out.

Do you have any solutions for me?

EDIT: newsflash i just tried it with a few other brush typed and encountered a similar problem


Image
Last edited by Xenxe on 2010-05-15, 00:52, edited 1 time in total.
pizzadude223
Posts: 7
Joined: 2010-05-12, 04:01

Re: Texture Problems in the World Editor.

Post by pizzadude223 » 2010-05-14, 04:07

I had this problem too. What I did is, when I went to the downloads page instead of hitting binary release, I scrolled down to the mirror two and downloaded it from there, then it works.
User avatar
Carsten
Site Admin
Posts: 2160
Joined: 2004-08-19, 13:46
Location: Germany
Contact:

Re: Texture Problems in the World Editor.

Post by Carsten » 2010-05-14, 13:03

Hi Xenxe,
welcome to the Cafu forums! :welcome:

Thanks for your report - this is a bug!
I've filed a ticket and hope to have this fixed very quickly.
Are you accessing the SVN repository? Or r70 from the current zip archive?
Best regards,
Carsten
User avatar
Carsten
Site Admin
Posts: 2160
Joined: 2004-08-19, 13:46
Location: Germany
Contact:

Re: Texture Problems in the World Editor.

Post by Carsten » 2010-05-14, 18:31

Fixed now, see http://trac.cafu.de/changeset/76 for details.

Run svn update or pick up the latest code from the Downloads page.

Thanks again for the report! :-)
Best regards,
Carsten
Xenxe
Posts: 5
Joined: 2010-05-14, 00:55

Re: Texture Problems in the World Editor.

Post by Xenxe » 2010-05-15, 00:47

Wow that was a very fast bug fix i applaud you Yes i am running from the svn and will update post haste!!!


EDIT: :D
Image
Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests